Non League Matters - The Continuation of Tonys english Football Site 



  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Administration: Messages from / Questions to Administrators:
Has something changed about entering links?

 



AndyE
First Team Star

Dec 28, 2018, 1:03 PM

Posts: 2348
Location: Rochester
Team(s): Chatham Town

Post #1 of 14 (18545 views)
Shortcut
Has something changed about entering links? Can't Post or Reply Privately

I can't get a link to display properly. It looks fine when I enter it, but then goes strange looking when I actually make the post.

Like this.

What am I doing wrong?


derekn
First Team Star

Dec 28, 2018, 1:42 PM

Posts: 2156
Location: Somerset
Team(s): Taunton Town

Post #2 of 14 (18520 views)
Shortcut
Re: [AndyE] Has something changed about entering links? [In reply to] Can't Post or Reply Privately

http://www.nonleaguematters.co.uk/...arent_post_id=908935

should look like this

url - link - /url


(This post was edited by derekn on Dec 28, 2018, 1:43 PM)


scottywalds
First Team Star


Dec 28, 2018, 1:46 PM

Posts: 2204
Location: Boston
Team(s): Boston United

Post #3 of 14 (18516 views)
Shortcut
Re: [derekn] Has something changed about entering links? [In reply to] Can't Post or Reply Privately


In Reply To
http://www.nonleaguematters.co.uk/...arent_post_id=908935

should look like this

url - link - /url


He's trying to post a link but displaying text rather than the URL.

BBC
This does seem to be broken, as using the advanced editor it looks fine, but changes on submit.


AndyE
First Team Star

Dec 28, 2018, 2:18 PM

Posts: 2348
Location: Rochester
Team(s): Chatham Town

Post #4 of 14 (18497 views)
Shortcut
Re: [scottywalds] Has something changed about entering links? [In reply to] Can't Post or Reply Privately

Having played around a bit, it seems that something genuinely has gone wrong with the link function in the Advanced Editor. My guess would be that there's been a software update that breaks something.


Meanwhile, entering the url tags manually is a bit 2005, but does work!


steve walker
Administrator


Jan 2, 2019, 11:15 AM

Posts: 1762
Location: Staffordshire
Team(s):

Post #5 of 14 (11699 views)
Shortcut
Re: [AndyE] Has something changed about entering links? [In reply to] Can't Post or Reply Privately

I'll take a look at this. I think I may have broken it myself


hawkwind
First Team Star

Apr 24, 2019, 1:32 PM

Posts: 1954
Location:
Team(s):

Post #6 of 14 (847 views)
Shortcut
Re: [steve walker] Has something changed about entering links? [In reply to] Can't Post or Reply Privately

Just had a look at this thread because I am experiencing the same problem - link posts ok and is clickable but appears as text until hovering mouse over.

Have noted the workaround and will aim to use in future until there is a working fix.

(This post was edited by hawkwind on Apr 24, 2019, 1:33 PM)


steve walker
Administrator


Apr 25, 2019, 3:12 PM

Posts: 1762
Location: Staffordshire
Team(s):

Post #7 of 14 (703 views)
Shortcut
Re: [hawkwind] Has something changed about entering links? [In reply to] Can't Post or Reply Privately

Test post www.test.com
Looks okay now.


(This post was edited by steve walker on Apr 25, 2019, 3:13 PM)


hawkwind
First Team Star

Apr 25, 2019, 5:14 PM

Posts: 1954
Location:
Team(s):

Post #8 of 14 (639 views)
Shortcut
Re: [steve walker] Has something changed about entering links? [In reply to] Can't Post or Reply Privately

TEST 1

Using advanced editor and linking with the link symbol.

(This post was edited by hawkwind on Apr 25, 2019, 5:15 PM)


hawkwind
First Team Star

Apr 25, 2019, 5:17 PM

Posts: 1954
Location:
Team(s):

Post #9 of 14 (633 views)
Shortcut
Re: [hawkwind] Has something changed about entering links? [In reply to] Can't Post or Reply Privately

TEST 2

Using basic editor and markup url /url

Linking here

On both tests 1 and 2 the display I see afterwards is of bluish text, brightening with underline only when hovering mouse over test.

(This post was edited by hawkwind on Apr 25, 2019, 5:19 PM)


steve walker
Administrator


Apr 25, 2019, 5:37 PM

Posts: 1762
Location: Staffordshire
Team(s):

Post #10 of 14 (621 views)
Shortcut
Re: [hawkwind] Has something changed about entering links? [In reply to] Can't Post or Reply Privately

That's how it is supposed to work. testing.com


hawkwind
First Team Star

Apr 25, 2019, 6:01 PM

Posts: 1954
Location:
Team(s):

Post #11 of 14 (595 views)
Shortcut
Re: [steve walker] Has something changed about entering links? [In reply to] Can't Post or Reply Privately

OK Thanks.
I had the false impression from post two on this thread that the text with a link should be automatically underlined.


BDA_85
First Team Regular

Apr 25, 2019, 8:45 PM

Posts: 1270
Location:
Team(s):

Post #12 of 14 (559 views)
Shortcut
Re: [hawkwind] Has something changed about entering links? [In reply to] Can't Post or Reply Privately

You mean like this: https://www.chroniclelive.co.uk/...ley-benitez-16182037


BDA_85
First Team Regular

Apr 25, 2019, 8:46 PM

Posts: 1270
Location:
Team(s):

Post #13 of 14 (554 views)
Shortcut
Re: [BDA_85] Has something changed about entering links? [In reply to] Can't Post or Reply Privately

That only happens when the web address is too long.


Richard Rundle
Man City Transfer Target!

Apr 26, 2019, 3:41 PM

Posts: 8364
Location:
Team(s):

Post #14 of 14 (466 views)
Shortcut
Re: [steve walker] Has something changed about entering links? [In reply to] Can't Post or Reply Privately


In Reply To
That's how it is supposed to work. testing.com


It's not really very visible though, a light blue link on a slightly lighter blue background without anything to indicate it's a link, it's almost indistinguishable.

 
 


free hit counters

Search for (options) HOSTED BY SUMMIT SOCCER v.1.2.3