Home: Administration: Messages from / Questions to Administrators:
Problem: First New Post



Mister TwoU
First Team Star


Sep 29, 2013, 9:59 AM

Posts: 2489
Location: Malvern exile.
Team(s): Malvern Town F,C,


Views: 6133
Problem: First New Post or Reply Privately

Been absent for 24 hours, so got loads of catch-up posts to read.

Unfortunately most threads haven't had the red 'New' marker appended to them, so they're all opening on the first post!

Most annoying. What's happened? Is it fixable?



Professional cretin.


northstandexile
First Team Regular

Sep 30, 2013, 7:25 PM

Posts: 1405
Location: Mansfield
Team(s): Mansfield Town


Views: 6064
Re: [Mister TwoU] Problem: First New Post or Reply Privately

Are you logged-in? If not you will not see the red posts. You will only see them if you are logged-in to your account.


steve walker
Administrator


Sep 30, 2013, 8:08 PM

Posts: 1791
Location: Staffordshire
Team(s):


Views: 6053
Re: [Mister TwoU] Problem: First New Post or Reply Privately


In Reply To
Been absent for 24 hours, so got loads of catch-up posts to read.

Unfortunately most threads haven't had the red 'New' marker appended to them, so they're all opening on the first post!

Most annoying. What's happened? Is it fixable?



I'm not seeing this problem either. Sorry


Mister TwoU
First Team Star


Oct 1, 2013, 4:46 PM

Posts: 2489
Location: Malvern exile.
Team(s): Malvern Town F,C,


Views: 6003
Re: [steve walker] Problem: First New Post or Reply Privately

Thankfully it appears to only have affected a batch of postings on that day. The 'New' WAS posted against all of the 'Title' headers, just not on the posts themselves. Decidedly odd!



Professional cretin.